Author Topic: Youtube-BBCode broken [FIXED]  (Read 645 times)

Offline erico

  • Community Developer
  • Prof. Inline
  • ******
  • Posts: 4340
    • View Profile
    • FUED
Youtube-BBCode broken [FIXED]
« on: 2020-Feb-14 »
Links not working neither previewing on the forum since a couple weeks.
« Last Edit: 2020-Feb-17 by Schranz0r »

Offline bigsofty

  • Community Developer
  • Prof. Inline
  • ******
  • Posts: 2687
    • View Profile
Re: Youtube
« Reply #1 on: 2020-Feb-15 »


Whoops pressed post instead of preview to verify it’s not working, yup Erico’s right! :D
« Last Edit: 2020-Feb-15 by bigsofty »
Cheers,

Ian.

“It is practically impossible to teach good programming style to students that have had prior exposure to BASIC.  As potential programmers, they are mentally mutilated beyond hope of regeneration.”
(E. W. Dijkstra)

Offline Schranz0r

  • Premium User :)
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 5068
  • O Rly?
    • View Profile
Re: Youtube
« Reply #2 on: 2020-Feb-17 »
Fixed!
I <3 DGArray's :D

PC:
AMD Ryzen 7 1700 @3.9GHz, 16GB HyperX Fury 3000MHz Ram, ASUS ROG GTX 1060 STRIX 6GB, Windows 10 Pro 64Bit, MSi Tomahawk B350 Mainboard

Offline Moru

  • Administrator
  • Prof. Inline
  • *******
  • Posts: 1790
    • View Profile
    • Homepage
Re: Youtube-BBCode broken [FIXED]
« Reply #3 on: 2020-Feb-17 »
Nice, what did you do? I looked all over and could find nothing that would help.

Offline Schranz0r

  • Premium User :)
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 5068
  • O Rly?
    • View Profile
Re: Youtube-BBCode broken [FIXED]
« Reply #4 on: 2020-Feb-17 »
I replaced the Mod with a newer one :D
I <3 DGArray's :D

PC:
AMD Ryzen 7 1700 @3.9GHz, 16GB HyperX Fury 3000MHz Ram, ASUS ROG GTX 1060 STRIX 6GB, Windows 10 Pro 64Bit, MSi Tomahawk B350 Mainboard

Offline Kitty Hello

  • code monkey
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 10752
  • here on my island the sea says 'hello'
    • View Profile
    • http://www.glbasic.com
Re: Youtube-BBCode broken [FIXED]
« Reply #5 on: 2020-Jun-19 »
I can't see youtube videos in this forum on Firefox. Is it just me? I see the space where it should go, but no content or placeholder icon at all.

Offline spacefractal

  • Community Developer
  • Prof. Inline
  • ******
  • Posts: 3928
    • View Profile
    • Space Fractal
Re: Youtube-BBCode broken [FIXED]
« Reply #6 on: 2020-Jun-19 »


its works here, also using Firefox. Include this link.
Genius.Greedy Mouse - Karma Miwa - Spot Race - CatchOut - PowerUp Elevation and The beagle Jam.

Offline Schranz0r

  • Premium User :)
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 5068
  • O Rly?
    • View Profile
Re: Youtube-BBCode broken [FIXED]
« Reply #7 on: 2020-Jun-26 »
I can't see youtube videos in this forum on Firefox. Is it just me? I see the space where it should go, but no content or placeholder icon at all.

Is it working now for you?
I <3 DGArray's :D

PC:
AMD Ryzen 7 1700 @3.9GHz, 16GB HyperX Fury 3000MHz Ram, ASUS ROG GTX 1060 STRIX 6GB, Windows 10 Pro 64Bit, MSi Tomahawk B350 Mainboard

Offline Kitty Hello

  • code monkey
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 10752
  • here on my island the sea says 'hello'
    • View Profile
    • http://www.glbasic.com
Re: Youtube-BBCode broken [FIXED]
« Reply #8 on: 2020-Jul-03 »
My fault:
The resource at “<URL>” was blocked because content blocking is enabled.