Author Topic: Action: Kaputtes Forum die zehnte  (Read 2401 times)

Offline BumbleBee

  • Global Moderator
  • Prof. Inline
  • *******
  • Posts: 891
    • View Profile
Action: Kaputtes Forum die zehnte
« on: 2010-Nov-15 »
Hmmm, leere Beitraege und wieder diese sch... Umlaute. Schafft die bitte endlich ab. Oder noch besser. Postet nur noch auf englisch. Die haben so einen Schrott nicht wie wir im Deutschen.   :rant: Ganz ruhig BumbleBee. Denk an dein  Herz   :help: :D

Cheers   
The day will come...

CPU Intel(R) Core(TM) i5-3570k, 3.4GHz, AMD Radeon 7800 , 8 GB RAM, Windows 10 Home 64Bit

Offline Schranz0r

  • Premium User :)
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 5064
  • O Rly?
    • View Profile
Re: Action: Kaputtes Forum die zehnte
« Reply #1 on: 2010-Nov-15 »
hmm?
wo sind leere beiträge?


EDIT:

Gesehen jetzt...
Liegt mal wieder am aktuellen Update :/
Wir werden dran arbeiten!
« Last Edit: 2010-Nov-15 by Schranz0r »
I <3 DGArray's :D

PC:
AMD Ryzen 7 1700 @3.9GHz, 16GB HyperX Fury 3000MHz Ram, ASUS ROG GTX 1060 STRIX 6GB, Windows 10 Pro 64Bit, MSi Tomahawk B350 Mainboard

Offline Schranz0r

  • Premium User :)
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 5064
  • O Rly?
    • View Profile
Re: Action: Kaputtes Forum die zehnte
« Reply #2 on: 2010-Nov-15 »
DOPPERLPOST!


War was ?!
I <3 DGArray's :D

PC:
AMD Ryzen 7 1700 @3.9GHz, 16GB HyperX Fury 3000MHz Ram, ASUS ROG GTX 1060 STRIX 6GB, Windows 10 Pro 64Bit, MSi Tomahawk B350 Mainboard

Offline Kitty Hello

  • code monkey
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 10745
  • here on my island the sea says 'hello'
    • View Profile
    • http://www.glbasic.com
Re: Action: Kaputtes Forum die zehnte
« Reply #3 on: 2010-Nov-16 »
Sogar die alten sind wieder korrekt. Wisst ihr wie ich's gemacht hab?
-DB auf UTF-8 umgestellt.
-Manche äöü waren jetzt à und ¼
-Dann bei "Censored words" rein, und à ¼ mit Ä ersetzen.

Jetzt sind auch die alten wieder 1A lesbar.

Offline trucidare

  • Administrator
  • Prof. Inline
  • *******
  • Posts: 1377
  • Bachelor of Fail
    • View Profile
Re: Action: Kaputtes Forum die zehnte
« Reply #4 on: 2010-Nov-16 »
jetzt haben die spanier voll die a-karte :D
MacBook Pro 2,2 GHz Core 2 Duo, 4 GB RAM, 160 GB HDD, 8600M GT
Core i3 - 3,07 GHz, 8 GB Ram, 2.5 TB HDD, Geforce GTX 260+ OC

Offline Schranz0r

  • Premium User :)
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 5064
  • O Rly?
    • View Profile
Re: Action: Kaputtes Forum die zehnte
« Reply #5 on: 2010-Nov-16 »
Scheiss drauf, die haben englisch zu schreiben :D
I <3 DGArray's :D

PC:
AMD Ryzen 7 1700 @3.9GHz, 16GB HyperX Fury 3000MHz Ram, ASUS ROG GTX 1060 STRIX 6GB, Windows 10 Pro 64Bit, MSi Tomahawk B350 Mainboard

Offline monono

  • Mr. Polyvector
  • ***
  • Posts: 213
    • View Profile
    • Sockel Lernmedien
Re: Action: Kaputtes Forum die zehnte
« Reply #6 on: 2011-Jan-03 »
Klasse Lösung Kitty. Du betreibst das Forum so wie ich programmiere.  =D

Offline Moru

  • Administrator
  • Prof. Inline
  • *******
  • Posts: 1787
    • View Profile
    • Homepage
Re: Action: Kaputtes Forum die zehnte
« Reply #7 on: 2011-Jan-05 »
A couple of days ago I fixed a friends smf-forum that uses Swedish as main language, all the data was UTF-8 but the settings file didn't have the right two strings for talking UTF-8 with the database so PHP or MySQL was converting UTF-8 to LATIN-1.

Check that all tables especially boards and messages is UTF8_general_ci and try inserting these lines into your Settings.php. (don't forget to set the forum into maintenance mode before you do this and test the new characters in some posts, look at old posts and so on.)

$db_character_set = 'utf8';
$global_character_set = 'utf8';

Oh, and make a backup of the db first... You never know what happens when playing around with charactersets :-)

Offline Schranz0r

  • Premium User :)
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 5064
  • O Rly?
    • View Profile
Re: Action: Kaputtes Forum die zehnte
« Reply #8 on: 2011-Jan-05 »
Never touch the running system ;)
I <3 DGArray's :D

PC:
AMD Ryzen 7 1700 @3.9GHz, 16GB HyperX Fury 3000MHz Ram, ASUS ROG GTX 1060 STRIX 6GB, Windows 10 Pro 64Bit, MSi Tomahawk B350 Mainboard