Author Topic: webOS INPUT$  (Read 1390 times)

Offline backslider

  • Community Developer
  • Prof. Inline
  • ******
  • Posts: 892
    • View Profile
webOS INPUT$
« on: 2011-Mar-09 »
Ich habe ein kleines aber doch großes Problem...

Wenn ich den INPUT-Befehl benutze, funktioniert meine Tastatur wunderbar, aber wenn ich dann Return drücke, schreibt er ein gelbes Rechteck.
Somit kann ich den Dialog nicht wieder verlassen^^

Ist der Fehler bekannt bzw. kann man das schnell lösen? :)

EDIT: WTF?! Mir ist gerad aufgefallen, dass das aufm PC auch so ist o.O Woran liegt denn das?

EDIT2: Auf dem PC gehts mit STRG + RETURN... Es gibt aber kein STRG aufm Pre und das ist auch ne blöde Lösung. :(
« Last Edit: 2011-Mar-09 by backslider »

Offline Kitty Hello

  • code monkey
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 10746
  • here on my island the sea says 'hello'
    • View Profile
    • http://www.glbasic.com
Re: webOS INPUT$
« Reply #1 on: 2011-Mar-09 »
GAHHHH!
Muss ich nochmal schauen. Sorry.
Kannst nicht DDgui_input nehmen? :D

Offline backslider

  • Community Developer
  • Prof. Inline
  • ******
  • Posts: 892
    • View Profile
Re: webOS INPUT$
« Reply #2 on: 2011-Mar-09 »
Keine Ausrede Gernot :D:D:D
Hast aber Recht, das werde ich viell. wirklich nehmen.

Aber INPUT$ solltest Du trotzdem nochmal schauen! ;)
Oder DDGui fest einbauen und dafür INPUT$ rausnehmen^^

Offline Kitty Hello

  • code monkey
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 10746
  • here on my island the sea says 'hello'
    • View Profile
    • http://www.glbasic.com
Re: webOS INPUT$
« Reply #3 on: 2011-Mar-14 »
Irgendwie sowas... Ich muss ddgui_input noch ändern ,dass es 1-Zeileneingaben besser macht.