Author Topic: Another issue on winCE 6.5  (Read 1274 times)

Offline mentalthink

  • Prof. Inline
  • *****
  • Posts: 3372
  • Integrated Brain
    • View Profile
Another issue on winCE 6.5
« on: 2010-Sep-07 »
Hi I stay making probes whit winCE 6.5, and now I found that 3d  don´t works properly on Windows Device, 3 principal points:

The FOV of the camera not is equeal than PC/iPod
The lights don´t works, don´t render the light.
The textures appears in bad manner, don´t adjust to the model, this point I only try whit .png images , perhaps in .jpg or .bmp works well, but I don´t arrive to this point.

Only this.

Best Regards,
Iván J.

Offline mentalthink

  • Prof. Inline
  • *****
  • Posts: 3372
  • Integrated Brain
    • View Profile
Re: Another issue on winCE 6.5
« Reply #1 on: 2010-Sep-07 »
Hi, Ocean thanks for reply.

Well I don´t know this point what you tell me, I thinked what windows have got implmented OpenGl equal than iPhone.

Well knowing this, I think forget the 3d for the WinCe, neither not is a great trouble, and I think my Mobile not is too much fastaer for make things in 3D.

Thanks againg for your reply, and help, Ocean.

Best Regards,
Iván J

MrTAToad

  • Guest
Re: Another issue on winCE 6.5
« Reply #2 on: 2010-Sep-07 »
Windows CE cant really handle 3D - and how it does handle it would probably differ on each machine...

Offline Kitty Hello

  • code monkey
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 10752
  • here on my island the sea says 'hello'
    • View Profile
    • http://www.glbasic.com
Re: Another issue on winCE 6.5
« Reply #3 on: 2010-Sep-14 »
My CE netbook does not boot anymore :( - It hangs at "loading device drivers" for good.

Offline Kitty Hello

  • code monkey
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 10752
  • here on my island the sea says 'hello'
    • View Profile
    • http://www.glbasic.com
Re: Another issue on winCE 6.5
« Reply #4 on: 2010-Sep-14 »
There's a reset button, that does not help, and there's the battery I took out and replaced - no change. There's no backup media or whatsoever. I think the device works fine, but the software is bricked.