Author Topic: UV-Mapping probleme  (Read 1856 times)

Offline Schranz0r

  • Premium User :)
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 5077
  • O Rly?
    • View Profile
UV-Mapping probleme
« on: 2010-May-28 »
Hi Leute!

Ich hab mit AC3D aktuell probleme mit UV-Mapping!
Wenn ich in AC3D UV-Mapping mache, übernimmt er das wohl nicht ins Objekt!

AC3D-Version: 6.5.28
I <3 DGArray's :D

PC:
AMD Ryzen 7 1700 @3.9GHz, 16GB HyperX Fury 3000MHz Ram, ASUS ROG GTX 1060 STRIX 6GB, Windows 10 Pro 64Bit, MSi Tomahawk B350 Mainboard

Offline Kitty Hello

  • code monkey
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 10760
  • here on my island the sea says 'hello'
    • View Profile
    • http://www.glbasic.com
Re: UV-Mapping probleme
« Reply #1 on: 2010-May-31 »
O_O. Welchen Export filter nimmst Du? (Version, und woher)

Offline Schranz0r

  • Premium User :)
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 5077
  • O Rly?
    • View Profile
Re: UV-Mapping probleme
« Reply #2 on: 2010-May-31 »
GLBasic .ddd/.ddw Export Plugin - Version 3.0 - by Gernot Frisch
C:/Program Files (x86)/AC3D 6.5.28/plugins/ddd_export.p



sagt normal alles oder?

EDIT:

Textur ist 256x256 groß, als png!
UV-Mapping mache ich mit : Object/texture/ set texture repeat/offset

mach ich was falsch?
« Last Edit: 2010-May-31 by Schranz0r »
I <3 DGArray's :D

PC:
AMD Ryzen 7 1700 @3.9GHz, 16GB HyperX Fury 3000MHz Ram, ASUS ROG GTX 1060 STRIX 6GB, Windows 10 Pro 64Bit, MSi Tomahawk B350 Mainboard

Offline Schranz0r

  • Premium User :)
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 5077
  • O Rly?
    • View Profile
Re: UV-Mapping probleme
« Reply #3 on: 2010-Jun-03 »
Egal als welches Format ich es exportiere UV-Mapping geht nicht!
Gernot kannst das bitte mal angucken?
I <3 DGArray's :D

PC:
AMD Ryzen 7 1700 @3.9GHz, 16GB HyperX Fury 3000MHz Ram, ASUS ROG GTX 1060 STRIX 6GB, Windows 10 Pro 64Bit, MSi Tomahawk B350 Mainboard

Offline Kitty Hello

  • code monkey
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 10760
  • here on my island the sea says 'hello'
    • View Profile
    • http://www.glbasic.com
Re: UV-Mapping probleme
« Reply #4 on: 2010-Jun-04 »
Geht bei mir 100%. Bitte .ac und .png schicken, sowie die kaputte .ddd.

Offline Schranz0r

  • Premium User :)
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 5077
  • O Rly?
    • View Profile
Re: UV-Mapping probleme
« Reply #5 on: 2010-Jun-04 »
Mach ich sobald ich zuhause bin!
Welche AC3D Version benutzt du Gernot?
I <3 DGArray's :D

PC:
AMD Ryzen 7 1700 @3.9GHz, 16GB HyperX Fury 3000MHz Ram, ASUS ROG GTX 1060 STRIX 6GB, Windows 10 Pro 64Bit, MSi Tomahawk B350 Mainboard