Author Topic: CelShading Example -- possible problem?  (Read 1426 times)

Hatonastick

  • Guest
This might be the wrong place for this, but I'm not convinced the problem is GLBasic.  That's why I haven't posted this in the bug section.

Using the Beta version the following crash for me.  Although these used to work fine for me some time back, I may have updated my drivers since I last compiled these examples while using the current stable GLB release: CelShading, JumpFrog, CrocoGame.  I will test these on my old windows desktop later, as well as another laptop that has the same graphics card with but older drivers.

Everything else runs fine.

The only actual bug (which is a known one as there is a fix on the forum) is that DDDCollision still has the bug where the ball falls through the platform.  I am using the samples from the new Beta BTW.

PS.  Sorry about the multiple edits.  Was adding others that crashed, as well as trying to make it concise.
« Last Edit: 2008-Oct-09 by Hatonastick »

Offline Moru

  • Administrator
  • Prof. Inline
  • *******
  • Posts: 1787
    • View Profile
    • Homepage
Re: CelShading Example -- possible problem?
« Reply #1 on: 2008-Oct-09 »
If you are still using nVidia, try disabling "Threaded optimisation" in the advanced 3D settings. I'm not totaly sure of the name since I'm using swedish drivers but something similar. That was causing troubles with my computer before I disabled it.

Hatonastick

  • Guest
Re: CelShading Example -- possible problem?
« Reply #2 on: 2008-Oct-09 »
And we have a winner!  Thanks mate.  I had a feeling I'd run into that one before but forgot what the fix was.  I've reinstalled my Laptop from scratch recently.  I'm seriously vague at the moment.  I've just contradicted what I said in my first post.  :S

Might be worth adding the 'fix' for that possible gotcha for anyone using an nVidia card to the GLB FAQ maybe Gernot?
« Last Edit: 2008-Oct-09 by Hatonastick »