Author Topic: Debug only functions 50% of the time 14.106  (Read 3659 times)

Offline UBERmonkeybot

  • Mr. Polyvector
  • ***
  • Posts: 243
    • View Profile
I am finding that debug is only working 50% of the time in win32
I am not getting the debug arrow but i do think that step is working but you just can't see the arrow so i have to cancel and recompile which doesn't seem that much of a hardship but is getting really boring,anyone else got this problem or should i re-install?

Offline Kitty Hello

  • code monkey
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 10709
  • here on my island the sea says 'hello'
    • View Profile
    • http://www.glbasic.com
Re: Debug only functions 50% of the time 14.106
« Reply #1 on: 2016-Jan-13 »
It seems its a bug. :(

Offline UBERmonkeybot

  • Mr. Polyvector
  • ***
  • Posts: 243
    • View Profile
Re: Debug only functions 50% of the time 14.106
« Reply #2 on: 2016-Jan-13 »
I thought it might be. :(

Offline UBERmonkeybot

  • Mr. Polyvector
  • ***
  • Posts: 243
    • View Profile
Re: Debug only functions 50% of the time 14.106
« Reply #3 on: 2016-Dec-17 »
Will this bug be addressed?

Offline Kitty Hello

  • code monkey
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 10709
  • here on my island the sea says 'hello'
    • View Profile
    • http://www.glbasic.com
Re: Debug only functions 50% of the time 14.106
« Reply #4 on: 2016-Dec-17 »
It's hard to trace. Has to do something with the focus of the editor.

Gesendet von meinem GT-N7100


Offline UBERmonkeybot

  • Mr. Polyvector
  • ***
  • Posts: 243
    • View Profile
Re: Debug only functions 50% of the time 14.106
« Reply #5 on: 2016-Dec-18 »
  :'(

Offline Kitty Hello

  • code monkey
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 10709
  • here on my island the sea says 'hello'
    • View Profile
    • http://www.glbasic.com
Re: Debug only functions 50% of the time 14.106
« Reply #6 on: 2016-Dec-26 »
Is it fixed now?

Gesendet von meinem GT-N7100


Offline UBERmonkeybot

  • Mr. Polyvector
  • ***
  • Posts: 243
    • View Profile
Re: Debug only functions 50% of the time 14.106
« Reply #7 on: 2016-Dec-29 »
Yes it is thanks.

Offline Kitty Hello

  • code monkey
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 10709
  • here on my island the sea says 'hello'
    • View Profile
    • http://www.glbasic.com
Re: Debug only functions 50% of the time 14.106
« Reply #8 on: 2017-Aug-04 »
Fixed finally in V15.