Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - WPShadow

Pages: 1 2 [3] 4 5 ... 108
31
GLBasic - en / Re: GLBasic and RaspberryPi
« on: 2017-Jul-10 »
I fixed the problem.

There was an driver issue and also a problem with the media path. Now it works.

I try to make an mobile tamagotchi for my girlfriend. Battery pack, a raspberry pi 3 b and a 3.5" tft and it works now.


32
GLBasic - en / GLBasic and RaspberryPi
« on: 2017-Jul-10 »
Hi,

I'm working on a little program for my girlfriend, so I built up a Raspberry PI with a 3.5" TFT.

Now I tried to start the software but I only get a yellow display (the background should be white) on the Raspberry.

Pictures are not working, text is working.

Do you have any experience with something like this?

W.

33
GLBasic - de / Re: Verzögerung Input
« on: 2017-Jul-10 »
Hi,

könnt ihr euch das bitte mal ansehen? Ich hab euch mal das File meines aktuellen Projekts angehängt.

Ich habe bei der Keyboard - Eingabe Verzögerungen.

Sobald ich auf eine Taste drücke, bewegt sich die Map mit bis zu einer halben Sekunde Verzögerung.

Aktuell sind die Tasten W & S, F1 und F2 eingebunden.

Das selbe gilt für alle anderen Tasten incl. ESC.

LG

W.

34
GLBasic - de / Re: Verzögerung Input
« on: 2017-Jul-05 »
Hat sich gerade erledigt. Es dürfte ein kleiner Bug sein, der mit der FPS - Rate zusammen hängt.

Stelle ich max. Framerate auf -1 läuft der Input wieder korrekt.

Ich lasse das mal hier stehen, falls noch jemand den Fehler haben sollte.

35
GLBasic - de / Verzögerung Input
« on: 2017-Jul-05 »
Hi,

hat jemand ähnliche Probleme mit Input  - Verzögerungen wie ich?

Teilweise dauert die Reaktion auf einen Tastendruck bis zu einer Sekunde.

Gilt allgemein, auch für ESC oder normale KEY() - Abfragen.

LG

W.

PS.: bevor jemand fragt --> ich hab das selbe Phänomen auf 3 Rechnern  =D

36
The question is how to get the information with the GLBasic network commands... Is that possible?

37
GLBasic - de / Re: INIGET$ und Sonderzeichen
« on: 2017-Feb-02 »
Hab's...

Das war die Notepad++ Codierung... ANSI und UTF-8 kriegt mich echt jedes Mal!!!

38
GLBasic - de / Re: INIGET$ und Sonderzeichen
« on: 2017-Feb-02 »
Mir ist übrigens gestern Abend nicht mehr aufgefallen, dass das Forum den Zeichensatz korrigiert  :D

Noch ein Versuch, aber diesmal als Bild


39
GLBasic - de / INIGET$ und Sonderzeichen
« on: 2017-Feb-01 »
Hi,

eine kleines Problem quält mich momentan beim Einlesen von Textkomponenten mit Sonderzeichen:

Versuche ich ein Wort mit Sonderzeichen (z.B. Gebäude) mit INIGET$ einzulesen

Code: (glbasic) [Select]
entry$ = INIGET$("language", entryTmp$)

dann bekomme ich als Ergebnis folgendes:

MEMainMenu3|Gebäude

So sehen die Buchstaben

Ä  Ö   Ü    ä   ö   ü
Ä Ö Ü ä ö ü

nicht sehr "ansprechend" bei der Ausgabe aus.

Ich verwende ein normales ini - File zum Einlesen.

Gibt es hier irgendwie Probleme mit Sonderzeichen? Ich habe da irgendwas im Hinterkopf, bin mir aber nicht mehr sicher...

GLG

W.

40
Very nice!

I've to test which pathfinding routine is the best for my running project.

I will give you a feedback, when I reached the point to test it.

41
ja, die 32bit Version war die Lösung... Ich hatte hier nur die 64er drauf.

Aber jetzt arbeitet ja alles wieder brav!

Danke Leute!  :D

42
GLBasic - en / Re: GLB V14.497 Internet update
« on: 2016-Dec-23 »
ok, same problem here.

I posted the same error in the german part.  =D

43
So, ich hab jetzt das File mfc140.dll zur Editor.exe hinzugefügt

Jetzt bekomme ich folgende Fehlermeldung  :D

44
Hier, nach dieser Updatemeldung hackt es

45
Ja, sieht für mich auch nach Layer 8 Fehler aus!  =D

Ich habe neu installiert, also v14.001, Update auf 14.401 wird automatisch angezeigt/durchgeführt, anschließend kommt der Fehler.

Pages: 1 2 [3] 4 5 ... 108