Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - D2O

Pages: 1 2 [3] 4 5 ... 71
31
Mir ist noch aufgefallen das Du das jre1.8.0_101 verwendest.
Die habe ich zwar nicht, habe das ganze mal mit C:\Program Files (x86)\Java\jdk1.8.0_152
versucht, da wird mir auch keine *apk erstellt.

Ich bin wieder zurück auf jdk1.7.0_79
Muss noch schnell einen Neustart machen damit die umgebungsvariablen erkannt werden.


Edit//
So bin wieder da.
Mit dem jdk1.7.0_79 läuft es bei mir wieder prima.

Edit die zweite, hier noch der link für das ältere JRE
http://www.oracle.com/technetwork/java/javase/downloads/java-archive-downloads-javase7-521261.html

Versuch doch mal diese Version, nicht vergessen den HOME_PATH zu korrigieren und einen Neustart zu machen.
Was das mit dem Bluetooth angeht, hmm da bin ich auch überfragt, ich meine hier im Forum schon einmal was gelesen zu haben wie das Funktioniert, habe aber
den Eintrag noch nicht gefunden.


@All
Kann es sein das GLB immer noch nicht mit dem JRE 1.8.xxx zurecht kommt?

32
Das mit dem Pfad ist schon richtig,
Q:\ wird immer angegeben.
Er spring in den Bin ordner und dann wier eine ebene höher.


33
Scheint so dass das SDK nich gefunden wird.


Code: (glbasic) [Select]
BUILD STAGE 2: Start compiler (android.bat)
SDK=Q:\Compiler\platform\android\bin\..\android-sdk-windows
Datei x86_64 nicht gefunden

Das hast Du aber schon von hier herunter geladen,
http://www.glbasic.com/platform/
Entpackt und in den plattformorden hinein kopiert?

Tante Edit sagt:
hier noch ein älterer eintrag, sollte aber immer n och gleich sein.
http://www.glbasic.com/forum/index.php?topic=10313.0



34
So, ist eigentlich ganz simple.

Code: (glbasic) [Select]

SETSCREEN 640,480,1


WHILE TRUE

        PRINT "Hello World!",100, 100, 1
        SHOWSCREEN

WEND

Das ganze ersteinmal mit F8 erstellen oder mit F5 laufen lassen.
Dann unter Projekt die Optionen öffen und Android auswählen, übernehmen und schliesen.
Jetzt mit Shift + F8 die auswahl für Multiplattform öffnen und dort Android auswählen.
Das ganze wird nun Compliert.
Ist es fertig, offnest Du den Ausgabeordner über das Icon im Menü,
dort sollte nu der Ordner "distribute" sein, hier hangelst Du dich zum Ordner "Android\Bin"
In dem "Bin" ordner sollten nun verschiedene *.apk dateien sein, mitunter auch die "glbasic-debug-unaligned.apk"

Diese *.apk kannst Du auf das Handy schieben, wenn Du dann auf dem Handy die datei anklickst, wird sie installiert.
Die release *.apk geht nur wenn sie signiert ist.


Edit: kein schönes Video, sollte aber reichen:)
http://snap.ashampoo.com/jFpxP9B0

35
also programmieren tu ich ja schon lange. Jetzt muss ich für Android und Arduino, ein Kommunikations Tool erstellen. Android Studie ist mir zu kompliziert.
Daher habe ich an GLBasic gedacht, da ich ja schon lange eine Premium Lizenc habe. Aber ich bekomme nicht mal den Anfang hin. Ich weis nicht wo ich das
.abk File finden kann. Es ist einfach jämmerlich. Und ich benötige BlueTooth Anbindung als Serielle Schnittstelle. Ein erstes Beispiel wäre schon hilfreich.
Gruss Turgut
Heut Abend schreib ich ein Beispiel.
Bin noch auf der maloche.


Gesendet von meinem HUAWEI RIO-L01 mit Tapatalk


36
Hmm, ich habe hier hin und wieder mal Testprogs auf's Hndy geschoben.
Aber ich versuche Dir gerne zu helfen, soweit ich das kann.

Gibt es ein spezielles Problem?

37
???
Nö, ganz sicher nicht  :D
Ich hatte das nur geteilt, fand die Art wei es beschrieben wurde einfach nur super und es ist was aus dem Nachbardorf.

38
Hallo tft :)

das kommt in den Platformordner.

....Program Files (x86)\GLBasic_v15\Compiler\platform

Dann brauchst Du noch das JAVA JDK (32bit)
Installieren und in den Umgebungsvariablen noch hinzufügen.
z.B.


39
GLBasic - de / Re: Verzögerung Input
« on: 2017-Jul-10 »
Läuft bei mir ohne verzögerung.

40
GLBasic - de / Re: Grafik und Sound in Android
« on: 2017-Mar-15 »
Habs jetzt auch mal getestet  :O
Ist bei mir genau gleich wie bei Dir.
Unter Windows gehts, auf Android wird der Font nicht erkannt.

Hab einen Font mal mit mit dem Original Dingsfont erstellt und einmal mit dem Dingsfont hier aus dem Forum.

Beide gehen nicht.

ABER!!!
Lase ich das ganze mit dem GLBasic IDE, Version: 12.308 erstellen funktioniert es prima.

Ich meine da stimmt was mit dem Androidmodul für die V14  nicht.

Hier mal die Version von der V12, kannst ja mal testen obs bei Dir dann geht.

41
Huch, es scheint doch das hier mein AV ne rolle spielt.
Eben gerade wurd mir die "EditorE.exe" in Quarantaine verschoben.
Grund/Meldung:


Quote
Infiziertes Objekt: EditorE.exe

Malware:  Gen:Variant.Kazy.788363
Pfad: C:\Program Files (x86)\GLBasic_v14\EditorE.exe
Infizierter Prozess: [6524] C:\WINDOWS\system32\CompatTelRunner.exe

Habe das ganze mal bei Bullgurd hochgeschickt.

Kann hier das jemand von Euch mit einem anderen AV bestätigen?
Bullguard benutzt als Internen AV den von Bitdefender.

42
Nur noch zur Info,
hatte hier auch den Installationordner, die Editor.exe, EditorE.exe und die Update.exe versuchsweise im AV freigegeben.
Auch die AV mal deaktiviert nur um auszuschliesen das die mir evtl. nicht dazwischen funkt.

Aber falls Trotzdem irgendwie mal ne lösung auftauchen sollte, nur raus damit :)
Win10 läuft auf dem kleinen nicht schlecht, aber das XP ist schon nen tacken fixer.

Xp ist halt so mein Urlaubs OS, da ist nur das notwendigste drauf.


43
Hallo Schranz0r,
das hatte ich auch schon gelesen und dann die Runtime installiert.
Hatte aber auch nichts gebracht.

Ich habe es derweil anders gelöst, ich hab mein Win10 Image aufgespielt, hier läuft es wieder :)
Trotzdem Danke für Deine hilfe.

44
Ja hallo alle, ich hab ja schon lange nichts mehr von mir hören lassen.

Nach ner kleinen GLB abstinenz wollte ich mir das ganze mal wieder frisch einrichten.
Das ganze soll erstmal wieder auf meinen Urlaub's Thinkpad T400 mit WinXp eingerichtet werden.
Die etwas ältere V12 war noch drauf und läuft soweit gut,
aber nun wollte ich die neuere V14 aufspielen.
Das ganze von GLBasic.com heruntergeladen, installiert und läuft. V14.00100
Nun kommt das Problem,
die Aktelle version müsste ja V14.371 sein, na gut, Update gestartet,
hier wird mir die V14.40.100 angezeigt, egal, updatet vorgang gestartet, läuft auch.
Wenn ich nun GLB starten möchte bekommen icht die fehlermeldung "Editor.exe ist keine zulässige W32 anwendung"
und das wars auch schon.

Habe das SDK mehrmals heruntergeladen, alte deinstalliert und neu installiert, aber nach dem Updatet startet es einfach nicht :(

https://youtu.be/IVVGCxSZacY

45
???
Hallo Dennis, ich glaube mit diesem Codeschnipsel wird niemand etwas anfangen können.

Pages: 1 2 [3] 4 5 ... 71