Issue using registration code in 15.238

Previous topic - Next topic


Hi all :) It's been a couple years since I used GLBasic and I wanted to get back into it.

I downloaded the latest from the site (found out about the steam version after) and let it update.

I then put in my code and it said "your license code is correct. thank you for your support." and then remained the trial version. I tried restarting and running as admin and same thing. I then found out that no matter what I put as the license code (for example a blank space or the letter b) I get the same message. Any ideas?

By remain the trial I only see win32 and win32dll as multiplatform options and I still see the registration window.



Does a something anti virus or like that block reg write?

or has you got it fixed. Its a area im cant do anything, except Gernot. so you might need to pm him here.
Genius.Greedy Mouse - Karma Miwa - Spot Race - CatchOut - PowerUp Elevation - The beagle Jam - Cave Heroes 2023 -


No antivirus, and I ran it as administrator. I ended up installing v14 from a mirror I found here, and that seems to be working ok. Thanks anyway :)

Am I missing much by using 14 instead of 15 or 16?
I wasn't able to find specific release notes.



Steam version has new Android Studio support (for mobile app / game dev)
For me, it's a big part of my GLB development.
Speccy-48k, Speccy-128k, Amigas, PCs