Menu

Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Show posts Menu

Messages - Kitty Hello

#16
Very good. It is much better than mine.
#17
Bug Reports / Re: X_PRINT
2023-May-31
I think the kerning is not implemented. yet? Maybe?
#18
ProCurve. Awesome. thank you. I made that the default.
Also, I chose JQuery to only use local sources (no need calling gooogle, aye?)
#19
Announcements / Forum Update
2023-Apr-27
I hope everything is working. Does anyone need a tapatalk plugin? I hope I can get rid of it.
#20
Tutorials / Re: Chat.GPT
2023-Apr-27
I think it's a good addition to the manual. But it's never going to create a game. Especially if you have a new idea.
#21
Tutorials / Chat.GPT
2023-Apr-21
I asked Chat:GPT to write a GLBasic program, that shows a starfield, and, with the exception of CLS instead of CLEARSCREEN, it just worked out of the box. Awesome :)
#22
No, just on git currently. But it should be quite stable. I just swa, there's a new Android Studio upgrade, again. Let's hope for the best.
#23
and you're using systempointer true, autopause false?
#24
Android studio suggested another update of the gradle plugin and... it finally works!
I'll update the GIT tonight.
#25
All of them run nicely in my Firefox  :good:
#26
if you type "await" before a function call, it should not continue until the asynchronous task is completed.
#27
Are you trying to INLINE SDL? Because it's not used in Windows builds (yet). The size of the executable would increate significantly.
#28
Hours of trying - the error comes when upgrading gradle from 7.1.0 to 7.4.1.
What are you doing, google!?

Luckily I zipped the project before the upgrade. Bad is - I can't open the unzipped backup again. AS crashes. Are people really working with this crap?
#29
I got it working, by starting an SDL project from scratch. I will now slowly move the Java parts back in. But hey, it's compiling :)
#30
I could not hire anyone on fiverr to fix our Android troubles. So, maybe using an old Android Studio version, that sill works and then slowly upgrading the gradle version might give a clue?
Last resort: HTML5 :(