Main forum > Bug Reports

Problem with opening the helpfile

(1/9) > >>

I'm having troubles opening the helpfile from GL-Basic, nothing happens. So I tried opening it from the explorer shell and then I get the errormessage:

--- Quote ---hh.exe - Entrypoint not found
The procedure entry point _except_handler4_common could not be located in the dynamic link library msvcrt.dll
--- End quote ---

And an OK button. I get this message twice before it gives up.

Windows says I have this version of the file:
7.0.2600.5512 (xpsp.080413-2111)

Anyone have any ideas what's going wrong? This is after reinstalling Windows XP and SP3 but I haven't used the help for a while so don't know when it started.

I found a page that said what files are belonging to the helpsystem and copied them from the old installation. These are the files you need to copy if you have the same trouble:

Just look for where they are on your system and replace them.

--- Code: (glbasic) ---hhctrl.ocx
--- End code ---

Kitty Hello:
Thanks. Maybe one should upload them to somewhere?

Not sure how legal that is but I can upload them if you want.

I had this same problem a long time ago.
hh.exe is what fixed it.
Im having the same problem again.

Where did you upload these files to?
Can you put a link to them here in this topic please?

I get an error with msvcrt.dll when i click the help file. window title is hh.exe

Here is a screenshot im attaching to this message:

[attachment deleted by admin]


[0] Message Index

[#] Next page

Go to full version