Recent Posts

Pages: [1] 2 3 ... 10
1
GLBasic - en / Re: Licence for old versions of GLBASIC
« Last post by bigsofty on Today at 12:48 AM »
For anyone following I've sorted things with Ian.. certainly not my intention to masquerade as an experienced forum admin :)  For those interested I had simply chosen a stock avatar, so it does appear user uploads are added to the this list.

This could well be true, I've had a user using my Prof icon before too. I now know why he picked it.  :blink:
2
GLBasic - en / Re: Licence for old versions of GLBASIC
« Last post by Ian Price on Yesterday at 06:38 PM »
Indeed. Many thanks Tony. No worries :D
3
GLBasic - en / Re: Licence for old versions of GLBASIC
« Last post by loftcat on Yesterday at 05:08 PM »
For anyone following I've sorted things with Ian.. certainly not my intention to masquerade as an experienced forum admin :)  For those interested I had simply chosen a stock avatar, so it does appear user uploads are added to the this list.
4
GLBasic - en / Re: Licence for old versions of GLBASIC
« Last post by Ian Price on Yesterday at 02:17 AM »
Yeah, that's one of several reasons I want it changed - I don't want others to think he is me.
5
GLBasic - en / Re: Licence for old versions of GLBASIC
« Last post by bigsofty on 2022-Jun-23 »
LOL, I assumed that was you Ian, simply that you changed your account name... so it is a bit confusing TBH  :S
6
GLBasic - en / Re: Licence for old versions of GLBASIC
« Last post by Ian Price on 2022-Jun-23 »
LOFTCAT - why are you using my avatar? I created that character and he's mine and me on every forum and FaceBook. Please remove/alter/amend it.
7
Bug Reports / Re: Build for Win32 or Win64 not working
« Last post by Kitty Hello on 2022-Jun-03 »
Or togle the debug button twice. That clears tge cache, too.
8
GLBasic - en / Re: how to get the pic from my cam
« Last post by dreamerman on 2022-Jun-02 »
First it depends what such call returns, is it html code with encoded image, raw jpeg or something.
Check 'programmer console/options/view' in your browser what does it do after going to this site, or use http debug tool/spy like Fiddler to get all needed info, as it may require to use some specific http headers to force some behavior. If you would need to get that image asynchronously best would be custom http handing code with network commands. If you would have any problems let us know.
9
Bug Reports / Re: Build for Win32 or Win64 not working
« Last post by dreamerman on 2022-Jun-02 »
Little late but, that's most likely related to the way how GLB IDE handles project compiling - all projects are compiled in same directory "%Temp%\glbasic", each time it should be cleared but if you will open second editor window/instance and run/compile project then some files may left or some mismatch may happen. (this is the way how I encountered such issue many times while working in my editor)
Other possible reason for this could be saving project files with different encoding (like with utf8 BOM or something, not sure how does it look atm) by editing it in for example notepad++, if such issue would appear only after changing target platform or some project setting it can be called a bug.
If you encounter it again, I advise to clear temp dir manually, and restart editor then compile project again.
10
GLBasic - en / Re: how to get the pic from my cam
« Last post by Kitty Hello on 2022-Jun-01 »
You want that picture in glbasic? Try netgetweb (is it called that?) and print what you get. I guess it returns html code. See where ghe img tag points to and try netgetweb on that address again. It should be a jpeg.    Or, its a video. On windows, download ffmpeg and grab one frame to extract a jpg, then.
Pages: [1] 2 3 ... 10