Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Qedo

Pages: [1] 2 3 ... 24
1
FAQ / Re: Missing Forums Attachments
« on: 2021-Nov-24 »
thank you  :good:

2
FAQ / Re: Missing Forums Attachments
« on: 2021-Nov-23 »
Corrupted attachment in this post:
https://www.glbasic.com/forum/index.php?topic=4897.msg37366#msg37366
Is it possible to reactivate?
Thank you

3
3D-snippets / Re: SGEngine
« on: 2021-Nov-17 »
this is a great job, congratulations SnooPI and thanks for sharing it

4
sorry Erico for this situation, don't hesitate to ask for help
Unity is strength   :good:

5
Beta Tests / Re: SGEngine Demo
« on: 2021-Nov-16 »
Thanks SnooPI but I don't want to rush you, now I'm working on a 2D job and then I'll see some things done in 3D.  :good:

6
Beta Tests / Re: SGEngine Demo
« on: 2021-Nov-15 »
thanks SnooPI always a great job.
When are some examples in GLB?

7
Announcements / Re: New BETA
« on: 2021-Oct-20 »
couple of months? maybe, a couple of days are enough for me and I'm all over again.
 :blink: =D  :good:

8
Code Snippets / Re: Load data from memory
« on: 2021-Oct-15 »
Thanks Gernot for this very very interesting secret.  :good:
I will try to apply it to my custom shoebox where I save and reload some files.

9
GLBasic - en / Re: Android Build Issues
« on: 2021-Sep-16 »
MrPlow  thank you, i will try.

10
GLBasic - en / Re: Android Build Issues
« on: 2021-Sep-16 »
I can not help you. Since compiling with android studio i have never been able to build. By the way, if anyone of good will wanted to write a mini tutrial, he would be welcome.  :giveup:

11
Announcements / Re: Manic Miner GLB
« on: 2021-Aug-07 »
a nice job and thanks for the source, you are great   :booze:
ad maiora

12
GLB beta 16.947 correctly loads compression level 2-3-4-7-8-9 saved with Gimp

13
Code: (glbasic) [Select]
unfortunately with GLBasic IDE, Version: 16.947 is not fixed
Or better now version 16.947 loads the png and jpg but not "nihil.png" that I have attached previously.
However it's a minor problem because I think something is wrong with that file.
Now I think it's okay.

14
 with GLBasic IDE, Version: 16.947 in debug mode always:
"exception 0xc0020043"

15
unfortunately with GLBasic IDE, Version: 16.947 is not fixed

Pages: [1] 2 3 ... 24