Author Topic: GLBasic.com site problems?  (Read 3689 times)

Offline Ian Price

  • Administrator
  • Prof. Inline
  • *******
  • Posts: 4176
  • On the shoulders of giants.
    • View Profile
    • My Apps
GLBasic.com site problems?
« on: 2010-Mar-01 »
I've recently had several minor difficulties getting into GLBasic.com - usually resolved pretty quickly. Is there a problem with the site?
I came. I saw. I played.

Offline Kitty Hello

  • code monkey
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 10851
  • here on my island the sea says 'hello'
    • View Profile
    • http://www.glbasic.com
Re: GLBasic.com site problems?
« Reply #1 on: 2010-Mar-01 »
There was one on the weekend I was informed. Did you notice it today?

Offline Ian Price

  • Administrator
  • Prof. Inline
  • *******
  • Posts: 4176
  • On the shoulders of giants.
    • View Profile
    • My Apps
Re: GLBasic.com site problems?
« Reply #2 on: 2010-Mar-01 »
Yep.
I came. I saw. I played.

Offline Hemlos

  • To boldy go where no pixel has gone before!
  • Global Moderator
  • Prof. Inline
  • *******
  • Posts: 1622
  • Particle Hawk
    • View Profile
Re: GLBasic.com site problems?
« Reply #3 on: 2010-Mar-01 »
I logged on at, 11:05 am EST.
It logged me in, very fast, here in Florida.
Volume_of_Earth(km^3) = 4/3*3.14*POW(6371.392896,3)

Offline Ian Price

  • Administrator
  • Prof. Inline
  • *******
  • Posts: 4176
  • On the shoulders of giants.
    • View Profile
    • My Apps
Re: GLBasic.com site problems?
« Reply #4 on: 2010-Mar-01 »
It's not all the time. I've even been logged in and then pressed "New Posts" and had problems. Try again a couple of mins later and all is fine. It's erratic.
I came. I saw. I played.

Offline Moru

  • Administrator
  • Prof. Inline
  • *******
  • Posts: 1793
    • View Profile
    • Homepage
Re: GLBasic.com site problems?
« Reply #5 on: 2010-Mar-01 »
We had troubles with DNS in general this morning, internet was working fine but no DNS-resolving which makes it a bit hard to surf :-)

MrTAToad

  • Guest
Re: GLBasic.com site problems?
« Reply #6 on: 2010-Mar-01 »
There was a problem with the Showroom on Sunday - wasn't able to get into it...