Can't update app from Google Play

Previous topic - Next topic



I happily discovered that there is an update for the wonderful G.A.C.K. Although I already bought and installed the product I couldn't update it. It says something like "the package file wasn't signed correctly". I tried to uninstall the old version and to install the new instead. But I couldn't - I got the same error message. So now I don't have my GACK at all :'-( .
I have android 2.3 phone.

Sendt fra min MB526 med Tapatalk2


Have you tried an uninstalled app like...

There are quite a few on the store to try.


"It is practically impossible to teach good programming style to students that have had prior exposure to BASIC.  As potential programmers, they are mentally mutilated beyond hope of regeneration."
(E. W. Dijkstra)


Hi Softy

Thanks pal. Uninstalling the app is not a problem. But installing it is.
Obviously something was changed for the better.
When I try to install it back I get an error message from Goggle Play saying "the package file wasn't signed correctly". I have gingerbread phone on with I could install the preceding version without any problem.
Any help appreciated. Thanks

Sendt fra min MB526 med Tapatalk2