BASIC

Author Topic: Xcode OLDER  (Read 6530 times)

Offline PaLe

  • Mr. Drawsprite
  • **
  • Posts: 58
    • View Profile
Re: Xcode OLDER
« Reply #15 on: 2010-Sep-28 »
OK, probably my device OS is old (current is 3.1.3) but I didn't find any 3.2 UPDATE for iphone; iTUNES show me only the 4.1 version and I'm not sure to install this last version for various reason (3G have only 128M).
Maybe I'll try the nearly release of os4.2  (https://developer.apple.com/devcenter/ios/whatsnew/ios_4.2/)



Offline PaLe

  • Mr. Drawsprite
  • **
  • Posts: 58
    • View Profile
Re: Xcode OLDER
« Reply #16 on: 2010-Sep-29 »


SOLVED

Thanks to everyone... 

I update the iPHONE with 4.1 release...
IAN, i follow your suggest to "EDIT Active Target "iphone" at start and close IT after change" and NOW I CAN TEST MY APP ON iPHONE 3G!!! :happy:

first impression it's lack for SOUND and probably bugerror for ZOOMANIM command but work fine for me!!

GRAZIE GRAZIE GRAZIE!!!!..

Paolo

Offline bigsofty

  • Community Developer
  • Prof. Inline
  • ******
  • Posts: 2628
    • View Profile
Re: Xcode OLDER
« Reply #17 on: 2010-Sep-29 »
Your avatar looks familiar some how... I can't quite put my finger on it...  :D
Cheers,

Ian.

“It is practically impossible to teach good programming style to students that have had prior exposure to BASIC.  As potential programmers, they are mentally mutilated beyond hope of regeneration.”
(E. W. Dijkstra)

Offline matchy

  • Prof. Inline
  • *****
  • Posts: 1543
    • View Profile
Re: Xcode OLDER
« Reply #18 on: 2010-Sep-29 »
Hmm which is the real professor?


Offline PaLe

  • Mr. Drawsprite
  • **
  • Posts: 58
    • View Profile
Re: Xcode OLDER
« Reply #19 on: 2010-Sep-29 »


Your avatar looks familiar some how... I can't quite put my finger on it...  :D

I'm a Mirror...

(sorry, I choose this because is the same copy of me, execpt for the glasses.... :D:offtopic: