BASIC

Author Topic: IMPORT command now requires Premium Licence?  (Read 1240 times)

Offline fjsantosb

  • Dr. Type
  • ****
  • Posts: 258
    • View Profile
    • Tip Tap Games - iPhone, iPad and iPod Touch Games
Hi,

I was building 'Noid HD' and I get error building cause it seems that import command now is a 'Premium' command :S.
I am using this command from long time ago (is the command I use for OpenFeint support).

Is this a mistake of the new release or this is the new command category?

Thanks in advance.

King Regards, fjsantos.
Francisco Santos Belmonte founder of Tip Tap Games.
Website: www.tiptapgames.com
Twitter: www.twitter.com/tiptapgames
Facebook: http://dld.bz/dYVd
iPhone News & Sales: www.gamesappetizer.com

MrTAToad

  • Guest
Re: IMPORT command now requires Premium Licence?
« Reply #1 on: 2010-Sep-03 »
I presume so - INLINE stuff needs a Premium license, so putting IMPORT into the same category is probably wise.