Author Topic: _iphonebattery in libGLbasiciPhone error ?  (Read 968 times)

Offline Stu_C

  • Mc. Print
  • *
  • Posts: 34
    • View Profile
    • OvineByDesign

Must be something im doing, now Im compiling using 4.0 sdk changed all my project details so it now compiles but Im getting

Code: GLBasic [Select]
"_max", referenced from:
_iphonebattery in libGlbasiciPhone--egl.a(iphoneAppController.)
"_min", referenced from:
_iphonebattery in libGlbasiciPhone--egl.a(iphoneAppController.)
 

any ideas ?  I say its something im doing as I have previously compiled to os4 with the same project.....



MrTAToad

  • Guest
Re: _iphonebattery in libGLbasiciPhone error ?
« Reply #1 on: 2010-Sep-01 »
See if my reply to mykyl66 helps - he has had the exact same problem...

Offline Kitty Hello

  • code monkey
  • Administrator
  • Prof. Inline
  • *******
  • Posts: 10720
  • here on my island the sea says 'hello'
    • View Profile
    • http://www.glbasic.com
Re: _iphonebattery in libGLbasiciPhone error ?
« Reply #2 on: 2010-Sep-02 »
the update failed. Reinstall the SDK (or just unzip the editor_e.exe from the backup that GLBasic created) and redo the update.