BASIC

Author Topic: Kerning problem  (Read 1000 times)

Offline Sixth Sense

  • Mc. Print
  • *
  • Posts: 47
    • View Profile
    • Sixth Sense
Kerning problem
« on: 2011-Nov-23 »
I’m probably doing something stupid, but any fonts I now create using the font creator don’t work with kerning. If I replace the font with one I have created a few weeks ago it works!!! This only appears to have started since updating to 10.179 but this perhaps is a red herring and I am assuming for the moment that it is me doing something wrong. If possible could someone please test the attached .png file to see if kerning works?

[attachment deleted by admin]
Okay, It’s been more than ten years now so I confess............I let the dogs out!

MrTAToad

  • Guest
Re: Kerning problem
« Reply #1 on: 2011-Nov-23 »
Yes, it doesn't for some reason although it does with other fonts...

Offline Sixth Sense

  • Mc. Print
  • *
  • Posts: 47
    • View Profile
    • Sixth Sense
Re: Kerning problem
« Reply #2 on: 2011-Nov-23 »
OK problem solved, I’ll post my mistake in case it helps saves some head scratching for someone in the future:

Attached fonts background was set to RGB (6,6,6) and not black as I thought. If I re-render font with black background or use SETTRANSPARENCY RGB(6,6,6) within the program, kerning works as it should.

Thanks folks.
Okay, It’s been more than ten years now so I confess............I let the dogs out!

MrTAToad

  • Guest
Re: Kerning problem
« Reply #3 on: 2011-Nov-23 »
Ah, didn't check that :)