BASIC

Author Topic: MP3's looping with VBR  (Read 1025 times)

Offline spicypixel

  • Prof. Inline
  • *****
  • Posts: 646
  • Pixel Artist
    • View Profile
    • SpicyPixel.net
MP3's looping with VBR
« on: 2011-Jul-24 »
I have an MP3 that loops perfectly with PLAYMUSIC "music.mp3", TRUE however I have another that doesn't loop properly at all. I did notice the one that looped properly was CBR whereas the one that didn't was a VBR mp3. Just thought I'd mention it incase anyone had any issues and wondered what was going on ;)
http://www.spicypixel.net | http://www.facebook.com/SpicyPixel.NET

Comps Owned - ZX.81, ZX.48K, ZX.128K+2, Vic20, C64, Atari-ST, A500.600.1200, PC, Apple Mini-Mac.

Offline DmitryK

  • Mc. Print
  • *
  • Posts: 44
  • ......................................
    • View Profile
    • DK's mobile games
Re: MP3's looping with VBR
« Reply #1 on: 2011-Jul-24 »
spicypixel, thank you for the info
i have like problem, at least with one of mp3s
what tool do you use to convert different formats ?
Our life is just a Game!

Offline spicypixel

  • Prof. Inline
  • *****
  • Posts: 646
  • Pixel Artist
    • View Profile
    • SpicyPixel.net
Re: MP3's looping with VBR
« Reply #2 on: 2011-Jul-24 »
Audacity is a good choice it's free and has plenty of editing features. It will prompt you to download the Lame.dll encoder (also free) to allow saving in mp3 format ;)
http://www.spicypixel.net | http://www.facebook.com/SpicyPixel.NET

Comps Owned - ZX.81, ZX.48K, ZX.128K+2, Vic20, C64, Atari-ST, A500.600.1200, PC, Apple Mini-Mac.