BASIC

Author Topic: Installation on Windows 7 x64 broken?  (Read 1720 times)

Offline mrdremel

  • Mc. Print
  • *
  • Posts: 18
    • View Profile
I had glbasic running on a Windows XP machine. I now installed it on my Windows 7 x64 laptop. Installing works.

However when first running the application and choosing the homepath there is an error copy-ing the samples from c:\pro.... to my folder d:\\glbasic

Has anyone else seen these troubles before? How can I get it to run properly? I can't skip the choosing of the homepath.

MrTAToad

  • Guest
Re: Installation on Windows 7 x64 broken?
« Reply #1 on: 2010-Jul-30 »
What does the error message say ?

It works fine on my Windows 7 x64 with a guest account - it sounds like you dont have permission to access the drive or directory.

Offline mrdremel

  • Mc. Print
  • *
  • Posts: 18
    • View Profile
Re: Installation on Windows 7 x64 broken?
« Reply #2 on: 2010-Jul-30 »
all permissions are just fine. just a deafult filesystem. Also when I run the application as administrator, I get the same error.

I'll try again copying it to my home-folder later.

Offline Ian Price

  • Administrator
  • Prof. Inline
  • *******
  • Posts: 4147
  • On the shoulders of giants.
    • View Profile
    • My Apps
Re: Installation on Windows 7 x64 broken?
« Reply #3 on: 2010-Jul-30 »
GLBasic definitely works properly on Windows 7 64bit, as that's what I use on my laptop. I never had to set permissions either.
I came. I saw. I played.

Offline Slydog

  • Prof. Inline
  • *****
  • Posts: 930
  • KodeSource
    • View Profile
    • KodeSource
Re: Installation on Windows 7 x64 broken?
« Reply #4 on: 2010-Jul-30 »
Quote
d:\\glbasic

Is that just a typo (re: the extra "\")?
My current project (WIP) :: TwistedMaze <<  [Updated: 2015-11-25]

MrTAToad

  • Guest
Re: Installation on Windows 7 x64 broken?
« Reply #5 on: 2010-Jul-31 »
Hope so, as that is invalid...

What is the error message that you get ?

Offline mrdremel

  • Mc. Print
  • *
  • Posts: 18
    • View Profile
Re: Installation on Windows 7 x64 broken?
« Reply #6 on: 2010-Jul-31 »
Quote
d:\\glbasic

Is that just a typo (re: the extra "\")?

well let's say it's not my typo. I uses d: as the drive and path, so the path d:\glbasic would be created. the program made the d:\\glbasic all by itself. I may be new to glbasic programming, but i am quite experienced with computer scripting, so I know how paths work. I'll just use it like this.

I now used the My documents folder (yuck.....I don't like these forced folders in Windows) and the samples copied just fine. In other words, if I use anything else then my accounts home folder, it doesn't work. Even though my account is an admin.