BASIC

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - matchy

Pages: 1 ... 99 100 [101]
1501
GLBasic - en / sound on pocket pc
« on: 2008-Jan-12 »
I notice a clicking at the end of a wav but this doesn't occur in eVB API call.

1502
GLBasic - en / WinCe won't load bmp or wav
« on: 2008-Jan-10 »
The new update 5.129 fixes the above issues and they are now working on WinCE. :D :D :D

1503
Beta Tests / Basic app on WinCE
« on: 2008-Jan-05 »
Just wanted to try something useful limited to no sprite file bmp loading, grab or poly. Even the text is hard coded for now as I can't read ini or text data files

So for new years the pocket sized lcd marquee was fun to try out. :D

<a href="http://www.youtube.com/watch?v=mPRg6GdL7JM" target="_blank">http://www.youtube.com/watch?v=mPRg6GdL7JM</a>


EDIT by Schranz0r:

You can post YoutubeMovies with

(youtube) mPRg6GdL7JM (/youtube)  Just replace ( with [

Thats it ;)

1504
Code Snippets / Random Maze Generator Function
« on: 2007-Dec-28 »
Cool. May come in handy with a path finder. ;)

1505
GLBasic - en / WinCe won't load bmp or wav
« on: 2007-Dec-27 »
Working :)

SAVESPRITE
SAVEBMP
USEASBMP
GRABSPRITE
STRETCHSPRITE
ROTOSPRITE
ROTOZOOMSPRITE
ZOOMSPRITE
DRAWSPRITE
DRAWLINE
DRAWRECT
BLACKSCREEN


Not working :(

LOADBMP
LOADSPRITE
POLYVECTOR
GRABSCREEN
LOADFONT
PLAYMOVIE
LOADSOUND
PLAYSOUND
PLAYMUSIC
BLENDSCREEN


INIOPEN
INIPUT
INIGET$
Not working with file, but works with put/get in ram without writing to disk.
Overall it's a file access issue. (ver 5.110)

1506
GLBasic - en / WinCe won't load bmp or wav
« on: 2007-Dec-27 »
Only the original JumpFrog_PocketPC_2D.exe (542kb) works okay.
A compiled version on my machine JumpFrog_CE.exe (701kb) does not.

Currently I have created a couple of apps that work great with DRAWRECT etc :)

1507
GLBasic - en / WinCe won't load bmp or wav
« on: 2007-Dec-26 »
GETCURRENTDIR$() on the PPC returns /My Documents/,which is where the .exe is also.

1508
GLBasic - en / WinCe won't load bmp or wav
« on: 2007-Dec-26 »
Oh yeah, works perfectly well on PC. I've also tried copying media to other common paths, like \ , \windows, \my documents, etc.. and even ShoeBox on my PocketPC. I've also tried various screensizes (240x320,320x240) and framerates (-1,10,20).

Another example is the original JumpFrog_PocketPC_2D.exe, with it's media files, works fine on PocketPC, but my compiled version does not (which is also larger in file size).

I do notice that when compiling, I find I need to go through several platform warnings and makes until the SDK successful compiles a WinCE exe. Just wondering if this, or project screensize/framerate has anything to do with the media pathing issue. Don't know what else to do try. ;)

1509
GLBasic - en / WinCe won't load bmp or wav
« on: 2007-Dec-25 »
The files are in the same directory. LOADSPRITE "sprite.bmp",0

1510
GLBasic - en / WinCe won't load bmp or wav
« on: 2007-Dec-24 »
Help! DRAWRECT and PRINT work okay but I can't seem to get LOADSPRITE/DRAWSPRITE or LOADSOUND/PLAYSOUND to work on my Pocket PC (iPaq rx1945).

Pages: 1 ... 99 100 [101]