BASIC

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Marmor

Pages: 1 ... 9 10 [11]
151
Hi,

in alter Manier habe ich ein feld gedimmt und wollte

LOADSPRITE    a$, logo [r]   :S
machen, klappt  aber nicht . Wollte nicht wirklich types nutzen  . Muss ich wohl doch oder   :S :S


http://pastebin.com/yrX8fsyk

 

152
GLBasic - de / SDK Errors
« on: 2010-Mar-15 »
Hi,

Heute morgen kam der Key also ist heute "Testabend"

bei build von itouchmouse - device 3.1.2 release kommen zwei fehler

  "_MPMoviePlayerPlaybackDidFinishNotification", referenced from:
      _MPMoviePlayerPlaybackDidFinishNotification$non_lazy_ptr in libGLBasiciPhone-egl.a(iPhoneAppController.o)

und
  "_OBJC_CLASS_$_MPMoviePlayerController", referenced from:
      __objc_classrefs__DATA@0 in libGLBasiciPhone-egl.a(iPhoneAppController.o)


ld: symbol(s) not found

 :noggin: :'(
hmm 



bei den anderen samples auch



 

153
hi,
ich habe mal ein bissel im forum gestöbert um rauszufinden welche handys am besten durch glbasic unterstützt werden .
genaugenommen brauche ich touchscreen ,wifi und netzwerksachen um eine art fernsteuerung zu bauen .
Das iphone habe ich jetzt erstmal aussen vor gelassen .
Hat jemand ne empfehlung für mich   noch besser währe ne  liste  =D

vielen Dank und mfg 

154
GLBasic - de / iphone & ipod app frage
« on: 2010-Feb-07 »
Hi,
wenn ich mit GLBasic eine Iphone App für Iphone oder Ipod erstelle,  muss ich die ja auch auf dem Gerät ausprobieren .
Es soll nur eine test app werden müsste aber auf zwei geräten laufen ,was muss ich beachten oder geht das nicht .
Bei den Youtube Videos sehen ich immer das kabel angeschlossen, ist das zwingend ?
Um meine 2 User App zu testen will ich also keine 99 euro an apple verballern .
geht das irgendwie ?
mfg

156
hi,

wenn ich mit der demo sdk ein mac progamm erstelle  meinetwegen das shader beispiel läuft das programm zwar unter snow leo ,aber es stottert sozusagen.
also 4 sec läuft es gut dann 2 sec keine screenänderung dann wieder 4 sec gut usw usf .
getestet auf dem neuen imac mit 3 Ghz  daran wirds wohl nicht liegen eher an der anpassung für 10.6.2.
kann das jemand bestätigen und kann ich es selber beheben ? :giveup:

mfg



157
GLBasic - de / MAC unterstützung.
« on: 2008-Oct-04 »
HI,
ich habe ohne Erfolg versucht ein  GL -Basicprogramm  (nutze die Demo) für einen Intel MAC mit Leopard  (10.5.4)
zum laufen zu bekommen.Ich bräuchte mal die genaue vorgehensweise ,und wohin muss ich die osx dependencies kopieren ?

vielen dank...

Pages: 1 ... 9 10 [11]