BASIC

Author Topic: New Update v15 out  (Read 511 times)

Offline Paul Smith

  • Mr. Polyvector
  • ***
  • Posts: 101
    • View Profile
New Update v15 out
« on: 2017-Aug-04 »
Just downloaded V15.004
web update detects v15.005 say its finished but still says V15.004 on reload.
I'll keep checking,
Amstrad CPC 464/6128+, ATARI ST.
Acer  Ferrari One,Acer  SW5-173 & AMD FX 8350/R7-250X

Offline Paul Smith

  • Mr. Polyvector
  • ***
  • Posts: 101
    • View Profile
Re: New Update v15 out
« Reply #1 on: 2017-Aug-04 »
Yes, I cant update past v15.004
Its also turned all text in v14 to German,(cant see the option to switch it back)
just tried my  latest Projects and all I get is white screens on both v14 and v15, Not sure why.
I guess it was sneaked in for eager guinea Pigs.
anyone else tried?
Amstrad CPC 464/6128+, ATARI ST.
Acer  Ferrari One,Acer  SW5-173 & AMD FX 8350/R7-250X

Offline Paul Smith

  • Mr. Polyvector
  • ***
  • Posts: 101
    • View Profile
Re: New Update v15 out
« Reply #2 on: 2017-Aug-04 »
The German Text has fixed its self on a Restart, not sure of the cause.
the white screen is due to the folder being duplicated  with out the media files.I have 2 folder with the exact folder name,one empty media folder the other is the original.

So Its just the Web update that not working for me
Amstrad CPC 464/6128+, ATARI ST.
Acer  Ferrari One,Acer  SW5-173 & AMD FX 8350/R7-250X

Offline dreamerman

  • Mr. Polyvector
  • ***
  • Posts: 159
    • View Profile
    • my personal website
Re: New Update v15 out
« Reply #3 on: 2017-Aug-04 »
After update to 15.005 editor still shows that it's 15.004, maybe nothing in it was changed, backup zip package is available in GLB directory, so you can check what was changed. Editor.exe is in German/Deutsch, EditorE.exe is in English, maybe Start shortcut was wrong or something, when running from proper path it shouldn't appear.
Just be patient for upcomming fixes.
Check my source code editor for GLBasic - link

Offline Paul Smith

  • Mr. Polyvector
  • ***
  • Posts: 101
    • View Profile
Re: New Update v15 out
« Reply #4 on: 2017-Aug-04 »
To be quite honest I never expected another Update, It seems a lot of people have left GLBasic , I can see SpaceFractal  has lost interest from his last post(Beta Issue), but as Ian said I can understand why.I was shocked to see MrTATOAD in the forums.
Anyway I love Glbasic. I have definitely had Value for money.

Maybe we should have an online Pot where every so often users would transfer 1 or 2 Pounds/Euros/Dollars etc in and if for example Spacefractal/Gernot or anyone did an update/fix then the forum can decide what its worth and Pay from the Pot.
I would be quite happy investing.



Amstrad CPC 464/6128+, ATARI ST.
Acer  Ferrari One,Acer  SW5-173 & AMD FX 8350/R7-250X

Offline spacefractal

  • Community Developer
  • Prof. Inline
  • ******
  • Posts: 3326
    • View Profile
    • Space Fractal
Re: New Update v15 out
« Reply #5 on: 2017-Aug-04 »
I'm have uploaded v12 and v14. I'm will also create a shared folder on Dropbox (I'm are on Dropbox plus plan, so bandwidth should not been a issue) so we have two mirrors. That later this week.

Later this week, I'm do same with v15: A mirror on my server, and a mirror on my Dropbox account.

Hopefully this can save bandwidth on gernot server (etc I'm happy to donate bandwidth).

Links would been shown in the sticky post (which I'm edit).
Greedy Mouse - Karma Miwa - Spot Race - CatchOut - Android Extras - is on a vacation trip, home before end of few days in jan.

Offline spacefractal

  • Community Developer
  • Prof. Inline
  • ******
  • Posts: 3326
    • View Profile
    • Space Fractal
Re: New Update v15 out
« Reply #6 on: 2017-Aug-10 »
The domain was down yesterday due hackers :-). So we lost the most recent posts.
Greedy Mouse - Karma Miwa - Spot Race - CatchOut - Android Extras - is on a vacation trip, home before end of few days in jan.

Offline erico

  • Community Developer
  • Prof. Inline
  • ******
  • Posts: 4061
    • View Profile
    • Portfolio
Re: New Update v15 out
« Reply #7 on: 2017-Aug-10 »
annnnd I just noticed that and made a post on the bugs today.
Well, that explains the disappearance of a thread I was waiting to answer.